タグ別アーカイブ: iCloud

XPでiCloudを使う!Windows XPにiCloudコントロールパネルをインストールする方法

2011年にiOS5と同時に華々しくiCloudが発表されました。しかしWindowsではVista(SP2以降)または7以降のOSが必要とされています。私のようにWindowsXPを長々と使い続けている人にとってはかなり痛い発表でした。私はその後メインPCをMacにしたのでiCloudの機能を楽しんでいますが、「今でもWindowsXPのままだよ!」って人も多いと思います。そこでWindowsXPでiCloudを使う方法は無いものかとかと探してみたら、方法があったので紹介したいと思います。

続きを読む

シェアしよう!